Skip to main content
← All vulnerabilities
CVE-2024-11941GHSA-XQ54-X54M-VCPXBIT-DRUPAL-2024-11941DRUPAL-CORE-2024-001

Drupal core - Moderately critical - Denial of Service - SA-CORE-2024-001

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 10.2.2, 10.1.8
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

A vulnerability in Drupal Core allows Excessive Allocation.This issue affects Drupal Core: from 10.2.0 before 10.2.2, from 10.1.0 before 10.1.8.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  3. Record last updated

Affected versions

  • Drupal Drupal Core

    From 10.2.0 · fixed in 10.2.2; From 10.1.0 · fixed in 10.1.8

  • drupal/corePackagist

    From 10.1.0 · fixed in 10.1.8

  • drupal/corePackagist

    From 10.2.0 · fixed in 10.2.2

  • drupal/corePackagist

    From 8.0.0 · fixed in 10.1.8; From 10.2.0 · fixed in 10.2.2

References 1

drupal.org