Skip to main content
← All vulnerabilities
CVE-2023-5917GHSA-GMX8-8RFF-QV6QBIT-PHPBB-2023-5917

phpBB Smiley Pack acp_icons.php main cross site scripting

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 3.3.11
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

A vulnerability, which was classified as problematic, has been found in phpBB up to 3.3.10. This issue affects the function main of the file phpBB/includes/acp/acp_icons.php of the component Smiley Pack Handler. The manipulation of the argument pak leads to cross site scripting. The attack may be initiated remotely. Upgrading to version 3.3.11 is able to address this issue. The patch is named ccf6e6c255d38692d72fcb613b113e6eaa240aac. It is recommended to upgrade the affected component. The associated identifier of this vulnerability is VDB-244307.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • n/a phpBB

    3.3.0, 3.3.1, 3.3.2, 3.3.3, 3.3.4, 3.3.5, 3.3.6, 3.3.7, 3.3.8, 3.3.9, 3.3.10

  • phpbb/phpbbPackagist

    fixed in 3.3.11

References 6

vuldb.com

phpbb.com

GitHub · phpbb/phpbb