Skip to main content
← All vulnerabilities
CVE-2023-45796

XSS vulnerability in Pilz PASvisu and PMI v8xx

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 1.14.1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

A stored cross-site scripting vulnerability in the Runtime component of Pilz PASvisu before 1.14.1 and PMI v8xx up to and including 2.0.33992 allows a low-privileged remote unauthenticated attacker to manipulate process data with potential impact on integrity and/or availability.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Pilz PMI v8xx

    From 0.0.0 · through 2.0.33992

  • Pilz PASvisu

    From 0.0.0 · fixed in 1.14.1

References 1

certvde.com