Skip to main content
← All vulnerabilities
CVE-2023-44765GHSA-6XX7-R8X4-FPJP

A Cross Site Scripting (XSS) vulnerability in Concrete CMS versions 8.5.12 and below, and 9.0 through 9.2.1 allows an attacker to execute ar

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.2.2
1 proof of concept on GitHub

Summary

A Cross Site Scripting (XSS) vulnerability in Concrete CMS versions 8.5.12 and below, and 9.0 through 9.2.1 allows an attacker to execute arbitrary code via a crafted script to Plural Handle of the Data Objects from System & Settings.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 9.2.2

References 3

GitHub · sromanhu/ConcreteCMS-Stored-XSS---Associations

concretecms.org

GitHub · sromanhu/CVE-2023-44765_ConcreteCMS-Stored-XSS---Associations