Skip to main content
← All vulnerabilities
CVE-2023-41752

Apache Traffic Server: s3_auth plugin problem with hash calculation

Published
Last modified
published
Not listed in CISA KEV
Low (apache)
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: yes
  • Technical impact: partial

Summary

Exposure of Sensitive Information to an Unauthorized Actor vulnerability in Apache Traffic Server.This issue affects Apache Traffic Server: from 8.0.0 through 8.1.8, from 9.0.0 through 9.2.2. Users are recommended to upgrade to version 8.1.9 or 9.2.3, which fixes the issue.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: yes · Technical impact: partial

  3. Record last updated

Affected versions

  • Apache Software Foundation Apache Traffic Server

    From 8.0.0 · through 8.1.8; From 9.0.0 · through 9.2.2

References 6

lists.apache.org

lists.fedoraproject.org

lists.debian.org

debian.org