Skip to main content
← All vulnerabilities
CVE-2023-38209GHSA-3VG2-V639-6CH9

Adobe Commerce Incorrect Authorization Security feature bypass

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.6-p2, 2.4.5-p4, 2.4.4-p5
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.6-p1 (and earlier), 2.4.5-p3 (and earlier) and 2.4.4-p4 (and earlier) are affected by an Incorrect Authorization vulnerability that could lead to a Security feature bypass. A low-privileged attacker could leverage this vulnerability to access other user's data. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Magento Commerce

    through 2.4.4-p4

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    From 2.4.6-p1 · fixed in 2.4.6-p2

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p4

  • magento/community-editionPackagist

    From 2.4.4-p1 · fixed in 2.4.4-p5

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com