Skip to main content
← All vulnerabilities
CVE-2023-32967

QTS, QuTScloud

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in c5.1.5.2651, 4.5.4.2627 build 20231225
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

An incorrect authorization vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow authenticated users to bypass intended access restrictions via a network. QTS 5.x, QuTS hero are not affected. We have already fixed the vulnerability in the following versions: QuTScloud c5.1.5.2651 and later QTS 4.5.4.2627 build 20231225 and later

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • QNAP Systems Inc. QuTScloud

    From c5.x.x · fixed in c5.1.5.2651

  • QNAP Systems Inc. QTS

    From 4.5.x · fixed in 4.5.4.2627 build 20231225

  • QNAP Systems Inc. QuTS hero

    Version range not reported

References 1

qnap.com