Skip to main content
← All vulnerabilities
CVE-2023-29451

Denial of service caused by a bug in the JSON parser

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 7.0.0alpha1
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Specially crafted string can cause a buffer overrun in the JSON parser library leading to a crash of the Zabbix Server or a Zabbix Proxy.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Zabbix Zabbix

    From 6.0 · through 6.0.14; From 6.2 · through 6.2.8; From 6.4 · through 6.4.0; From 7.0.0alpha1 · fixed in 7.0.0alpha1

References 2

support.zabbix.com

lists.debian.org