Skip to main content
← All vulnerabilities
CVE-2023-29297GHSA-GFMM-WW6F-5MM5

Admin-to-admin stored XSS via cache poisoning

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.5-p3, 2.4.4-p4
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: total

Summary

Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by a Improper Neutralization of Special Elements Used in a Template Engine vulnerability that could lead to arbitrary code execution by an admin-privilege authenticated attacker. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: total

  3. Record last updated

Affected versions

  • Adobe Magento Commerce

    through 2.4.6; through 2.4.5-p2; through 2.4.4-p3

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p3

  • magento/community-editionPackagist

    From 2.4.4-p1 · fixed in 2.4.4-p4

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com