Skip to main content
← All vulnerabilities
CVE-2023-29293GHSA-66C9-XRWJ-9XV6

Adobe Commerce | Improper Input Validation (CWE-20)

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 2.4.5-p3, 2.4.4-p4
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Improper Input Validation vulnerability that could result in a Security feature bypass. An admin privileged attacker could leverage this vulnerability to impact the availability of a user's minor feature. Exploitation of this issue does not require user interaction.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • Adobe Adobe Commerce

    through 2.4.4-p3

  • magento/community-editionPackagist

    2.4.6

  • magento/community-editionPackagist

    2.4.5

  • magento/community-editionPackagist

    2.4.4

  • magento/community-editionPackagist

    From 2.4.5-p1 · fixed in 2.4.5-p3

  • magento/community-editionPackagist

    From 2.4.4-p1 · fixed in 2.4.4-p4

  • magento/project-community-editionPackagist

    through 2.0.2

References 1

helpx.adobe.com