CVE-2023-29287GHSA-85M4-G9VQ-XPXJ
Adobe Commerce Information Exposure Security feature bypass
- Published
- Last modified
- Where the record stands: published, rejected by its publisher, or superseded by another id.What do these mean? →
- published
- Whether CISA lists it in its Known Exploited Vulnerabilities catalog: proof that attackers are using it.What do these mean? →
- Not listed in CISA KEV
- Fix
- Fixed in 2.4.5-p3, 2.4.4-p4
- Whether working attack code is public (Exploit-DB, Metasploit, Nuclei or GitHub). Public code makes attacks easier.What do these mean? →
- None on Exploit-DB, Metasploit or GitHub
CISA's decision points: whether it is exploited, whether attacks can be automated, and how much control an attacker gets. Assessed (SSVC 2.0.3).What do these mean? →
- Exploitation: none
- Automatable: yes
- Technical impact: partial
Summary
Adobe Commerce versions 2.4.6 (and earlier), 2.4.5-p2 (and earlier) and 2.4.4-p3 (and earlier) are affected by an Information Exposure vulnerability that could lead to a security feature bypass. An attacker could leverage this vulnerability to leak minor user data. Exploitation of this issue does not require user interaction..
Timeline
- CVE published
- CISA SSVC assessment
Exploitation: none · Automatable: yes · Technical impact: partial
- Record last updated
Affected versions
- Adobe Magento Commerce
through 2.4.6; through 2.4.5-p2; through 2.4.4-p3
- magento/community-editionPackagist
2.4.6
- magento/community-editionPackagist
2.4.5
- magento/community-editionPackagist
2.4.4
- magento/community-editionPackagist
From 2.4.5-p1 · fixed in 2.4.5-p3
- magento/community-editionPackagist
From 2.4.4-p1 · fixed in 2.4.4-p4
- magento/project-community-editionPackagist
through 2.0.2