Skip to main content
← All vulnerabilities
CVE-2023-28819GHSA-474F-MCJV-PGRM

Concrete CMS (previously concrete5) versions 8.5.12 and below, 9.0.0 through 9.0.2 is vulnerable to Stored XSS in uploaded file and folder n

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.1.0
None on Exploit-DB, Metasploit or GitHub

Summary

Concrete CMS (previously concrete5) versions 8.5.12 and below, 9.0.0 through 9.0.2 is vulnerable to Stored XSS in uploaded file and folder names.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 9.1.0

References 3

GitHub · concretecms/concretecms

concretecms.org