Skip to main content
← All vulnerabilities
CVE-2023-28639

GLPI vulnerable to reflected Cross-site Scripting in search pages

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.5.13, 10.0.7
None on Exploit-DB, Metasploit or GitHub
  • Exploitation: none
  • Automatable: no
  • Technical impact: partial

Summary

GLPI is a free asset and IT management software package. Starting in version 0.85 and prior to versions 9.5.13 and 10.0.7, a malicious link can be crafted by an unauthenticated user. It will be able to exploit a reflected XSS in case any authenticated user opens the crafted link. This issue is fixed in versions 9.5.13 and 10.0.7.

Timeline

  1. CVE published
  2. CISA SSVC assessment

    Exploitation: none · Automatable: no · Technical impact: partial

  3. Record last updated

Affected versions

  • glpi glpi

    From 0.85; From 9.5.13 · fixed in 9.5.13; From 10.0.0; From 10.0.7 · fixed in 10.0.7

References 3

GitHub · glpi-project/glpi