Skip to main content
← All vulnerabilities
CVE-2023-28477GHSA-XFMJ-R86M-J2HR

Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to stored XSS on API Integrations via the

Published
Last modified
published
Not listed in CISA KEV
Fix
Fixed in 9.2.0
None on Exploit-DB, Metasploit or GitHub

Summary

Concrete CMS (previously concrete5) versions 8.5.12 and below, and 9.0 through 9.1.3 is vulnerable to stored XSS on API Integrations via the name parameter.

Timeline

  1. CVE published
  2. Record last updated

Affected versions

  • n/a n/a

    Version range not reported

  • concrete5/concrete5Packagist

    fixed in 9.2.0

References 3

concretecms.com

concretecms.org